Part Designer

Mise à jour de la page : 14 décembre 2019.
    Set 700/1 de 1950
J.C. Tchang
Original Version
on BrickLink Site
.

Le programme Part Designer est un éditeur de pièce Lego virtuelle proposé par le site BrickLink. Ce manuel est basé sur la version 1.0.1_22 du programme.

L'écran principal du programme peut se diviser ainsi :

 

Navigation rapide

 

Téléchargement

Voir la page de téléchargement sur le site BrickLink :
PartDesigner.

Télécharger la version adaptée à votre système : Windows 32 ou 64 bits, ou Apple OSX.

 

Historique

 

Installation

Lancer l'exécutable d'installation, puis répondre aux questions :

Mise à jour

Au lancement du programme, la présence d'une mise-à-jour peut être signalée :

Cliquer sur "Update now" pour accepter la mise-à-jour, sinon cliquer sur "Not now" pour le faire plus tard.

Si vous avez accepté, un écran donnant les corrections et améliorations de la nouvelle version s'affiche :

Cliquer sur Launch pour charger la nouvelle version.

 

Lancement

Lancer le programme avec un double-clic sur l'icône du programme se trouvant sur le bureau ou avec "PartDesigner" du menu démarrer.

Le programme peut aussi se lancer à partir de Studio et son menu "Tool / Part Designer".

 

Description de l'interface utilisateur

Avant de commencer à utiliser PartDesigner il est préférable de décrire les différentes parties ou panneaux qui s'affichent.

 

Panneau de démarrage

S'ouvre généralement en superposition de la fenêtre du programme au moment du démarrage. Sinon, aller dans le menu "Help / Welcome to Part Designer".

 

Panneau édition graphique

La zone d'édition graphique ou fenêtre graphique permet de visualiser la pièce en cours, d'ajouter ou supprimer des éléments, de les déplacer ou les tourner, etc ... :

On y trouve :

Manipulation de la vue active

Rotation :
- Cliquer avec le bouton droit de la souris dans la fenêtre graphique.
- Déplacer la souris verticalement ou horizontalement suivant la direction voulue pour faire tourner la pièce.
Déplacement :
- Cliquer avec le bouton central de la souris dans la fenêtre graphique, ou appuyer sur la touche "Espace" ou "Maj" et le bouton droit de la souris.
- Déplacer la souris dans la direction voulue pour déplacer la pièce à l'écran.
Zoom :
- Mettre le curseur de la souris dans la fenêtre graphique.
- Tourner la molette de la souris vers le haut pour zoomer ou vers le bas pour dé-zoomer.
- Ou encore le menu "View" avec les commandes "Zoom In", "Zoom Out".
- Ou encore les raccourcis clavier correspondants.

Autres manipulations de la vue :

Utiliser le panneau point de vue ci-dessous pour changer de vue.

Panneau point de vue

Par défaut seul le symbole du point de vue actif s'affiche dans la vue active. Cliquer dessus pour afficher les autres choix.

Repère de vue ouvert :
- En haut à gauche, le point de vue actif.
- Ensuite tous les points de vues : Libre, Avant, Arrière, Gauche, Droite, Dessus, Dessous, 3D.
- "+" pour ajouter une vue (4 au maximum).
- "X" pour supprimer la vue active.

Nota : Si l'on fait tourner le modèle à la souris, le point de vue actif devient automatiquement le point de vue "Libre".

Grille de fond

La grille de fond matérialise le sol, pavé de tenons sur un maillage 2x2.

La taille de la grille peut être fixe ou automatique et configurée avec "Ground resize" du panneau : Configuration générale.

La grille peut être masquée avec le menu "View / Hide Ground" et réaffichée avec "View / Show Ground".

Panneau information

En bas du panneau graphique s'affiche un bandeau d'information et de commandes contextuelles.

Au chargement d'une pièce ou hors sélection :

3 total components : Nombre total d'éléments séparés dans la pièce en cous.
Size : Taille de la pièce en nombre de tenons.

Avec sélection d'une pièce standard :

Slope... : Nom de la pièce standard ou un de ses éléments.
Size : Taille de la pièce en nombre de tenons. Les valeurs peuvent être changées pour une mise à l'échelle.
Create a vertical mirror part : Créer une pièce symétrique à l'axe vertical.
Create a horizontal mirror part : Créer une pièce symétrique à l'axe horizontal.

Avec sélection d'une pièce non standard :

Custom Part : Pièce personnalisée.
Size : Taille de la pièce en nombre de tenons. Les valeurs peuvent être changées pour une mise à l'échelle.
Create a vertical mirror part : Créer une pièce symétrique à l'axe vertical.
Create a horizontal mirror part : Créer une pièce symétrique à l'axe horizontal.

Avec sélection d'une image :

logo_la... : Nom de l'image.
Size : Taille de l'image en nombre de tenons. Les valeurs peuvent être changées pour une mise à l'échelle, sauf l'épaisseur fixée à 0.1 tenon.

Outil de manipulation


Lorsqu'au moins un élément de pièce est sélectionné, un bouton en forme de "main de minifig" apparait sur la sélection.
Voir le chapitre : Modification de la pièce pour son usage.

Multi-vues

Pour couper le panneau édition graphique en plusieurs vues, utiliser le "+" du panneau "point de vue" en haut à gauche de la vue active.

Pour affecter une orientation à chaque vue, utiliser également le panneau "point de vue".

Pour supprimer des vues, utiliser le "X" du panneau "point de vue".

Une seule vue est active, c'est celle entourée en bleu. Pour rendre active une autre vue il suffit de cliquer dans le fond de cette vue. Le panneau "point de vue" apparaît alors dans la vue.

 

Démarrer un projet

Il y a plusieurs façons de démarrer un projet de pièce personnalisée dans Part Designer.

Ouvrir un nouveau projet

Au démarrage du programme, il est possible d'ouvrir un nouveau projet dans le panneau de démarrage, en sélectionnant "Create New".

Ensuite, il est possible d'ouvrir d'autres nouveaux projets avec le menu "File / New" ou le raccourci "Ctrl+N".

 

Projet de Minifig

Décorer une nouvelle Minifig

Cliquer sur "Minifig" dans le panneau "Create a new Studio part".

Une image insérée peut être :

La vue 3D de la Minifig (Preview) peut être manipulée :

Pour décorer un seul élément de Minifig, insérer une seule image sur la partie concernée, puis après avoir cliqué sur "Add to the viewport", supprimer les autres éléments avant de sauvegarder la pièce unique décorée ou de l'exporter vers Studio.

Caractéristique des images pour Minifig

 

Projet de pièce décorée

Décorer une pièce de base

Cliquer sur "Parts" dans le panneau "Create a new Studio part".

Si "Add to the viewport" a été cliqué sans avoir ajouté d'image, un message apparaît informant que la pièce n'a pas été personnalisée et demandant s'il faut continuer.

Si "Export to Studio" a été cliqué sans avoir ajouté d'image, un message apparaît informant que le pièce n'a pas été personnalisée et ne sera pas exporté.

Importer une pièce à décorer

Cliquer sur "Import" dans le panneau de démarrage, ou sur "Import" dans la fenêtre principale du programme, puis sur l'onglet "Decorated part", pour importer une pièce standard comportant un motif.

Importer une pièce à décorer non standard

Cliquer sur "Import" dans le panneau de démarrage, ou sur "Import" dans la fenêtre principale du programme, puis sur l'onglet "3D Object".

Puis importer la sous-pièce sans la face à décorer dans le dossier Studio\ldraw\parts\s de Studio.

Puis importer une image seule (voir chapitre suivant) à partir du même onglet, et l'ajuster suivant besoin.

Importer une image seule

Cliquer sur "Import" dans le panneau de démarrage, ou sur "Import" dans la fenêtre principale du programme, puis sur l'onglet "3D Object".

Cliquer sur "Choose a file" et sélectionner une image .PNG.

Après sélection de l'image :

La largeur/hauteur de l'image peut être modifiée en déplaçant les points de contrôle sur le bord bleu, ou en entrant des valeurs dans les 2 premiers champs "Size".

Lorsque l'image est posée sur une pièce, même partiellement, un bouton "coche" apparaît sous le bouton "main de minifig".

Créer un autocollant type LDraw

Cliquer sur "Import" dans le panneau de démarrage, ou sur "Import" dans la fenêtre principale du programme, puis sur l'onglet "3D Object".

Puis importer la primitive box5-12.dat dans le dossier Studio\ldraw\p de Studio.

Puis importer une image seule (voir chapitre suivant) à partir du même onglet, et l'ajuster suivant besoin.

 

Projet d'objet 3D

Importer un objet 3D

Cliquer sur "Import" dans le panneau de démarrage, ou sur "Import" dans la fenêtre principale du programme, puis sur l'onglet "3D Object".

Après sélection de l'objet :

Après validation, dans la fenêtre graphique (par exemple) :

Exemple de chat importé sur une tile 1x3.

Importer un modèle LDraw ou LDD

Dans l'onglet "3D Object" du chapitre précédent, il est possible de sélectionner et importer un modèle LDraw ou un modèle LDD.

Exemple avec le modèle LDraw 40234 :

Ce modèle peut rester entier ou décomposé en pièces unitaires avec la commande "Ungroup All".

Ce modèle peut servir de gabarit pour concevoir une pièce dans Part Designer, ou après exportation vers Studio, servir de modèle de référence dans ce programme pour construire son propre modèle autour.

Importer une pièce Studio

Cliquer sur "Import" dans le panneau de démarrage, ou sur "Import" dans la fenêtre principale du programme, puis sur l'onglet "Studio part", pour importer une pièce de la bibliothèque de pièces du programme Studio.

 

Projet de pièce personnalisée

Créer une nouvelle pièce vide

Cliquer sur "Start from scratch" dans le panneau "Create a new Studio part".

Ajouter l'élément de base

Cliquer sur "Brick" dans la barre d'outils verticale :

Sélectionner le type de "Brick" dans la barre d'outils horizontale :

Cliquer une fois dans la fenêtre graphique pour dessiner une brique 1x1, ou cliquer/glisser pour obtenir une brique mxn :

Résultat pour une plate 5x5 :

Ajouter des tenons

Cliquer sur "Stud" dans la barre d'outils verticale :

Sélectionner le type de "Stud" dans la barre d'outils horizontale :

Ajouter des tenons inférieurs

Cliquer sur "Bottom" dans la barre d'outils verticale :

Sélectionner le type de "Bottom" dans la barre d'outils horizontale :

Ajouter des accessoires

Cliquer sur "Acc." dans la barre d'outils verticale :

Sélectionner le type d'"Accessories" dans la barre d'outils horizontale :

Autres accessoires :

Ajouter des trous

Cliquer sur "Hole" dans la barre d'outils verticale :

Sélectionner le type de "Hole" dans la barre d'outils horizontale :

Utiliser la gomme

Cliquer sur "Eraser" dans la barre d'outils verticale :

Sélectionner le type de "Eraser" dans la barre d'outils horizontale :

Ajouter un motif

Cliquer sur "Decal" dans la barre d'outils verticale :

Puis, sélectionner le nom d'un fichier .png.

Editer un motif

Cliquer sur "Edit decal image" dans la barre d'outils horizontale :

Exemple sur un torse de minifig :

Puis, sélectionner, modifier, supprimer l'image à la souris.

Groupe

Utiliser la notion de groupe pour regrouper différents éléments et pouvoir les sélectionner ensemble.

Créer un groupe

Pour grouper une sélection aller dans le menu "Model / Group", puis lui donner un nom ou prendre le nom par défaut. On peut aussi utiliser le raccourci Ctrl+G.

Modifier un groupe

Pour ajouter une sélection au groupe physiquement le plus proche, aller dans le menu "Model / Put in Near Group".

Pour enlever une sélection du groupe, aller dans le menu "Model / Remove from Group".

Supprimer un groupe

Pour supprimer le groupe d'une sélection, aller dans le menu "Model / Ungroup", ou utiliser le raccourci Ctrl+U.

Pour supprimer tous les groupes existants, aller dans le menu "Model / Ungroup All".

Opérateur booléen

Les opérateurs booléens permettent de construire une pièce en la taillant ou la forgeant à partir d'autres pièces ou de primitives LDraw.

Nota : Les primitives LDraw se trouvent dans la bibliothèque des pièces du programme Studio :
C:\LEGO\Studio\ldraw\p (dépend du dossier d'installation).

Mode opératoire :

Les primitives les plus utiles sont :

Exemple en partant de deux primitives box.dat se chevauchant :

Union de deux éléments

Sélectionner l'outil "Unit" dans le menu déroulant.

Les deux éléments sont fusionnés.

Soustraction du second élément

Sélectionner l'outil "Substact" dans le menu déroulant.

Le premier élément est soustrait du second élément.

Garde la partie commune

Sélectionner l'outil "Intersect" dans le menu déroulant.

Seule la partie commune est restée.

Garde la partie non commune

Sélectionner l'outil "Exclude" dans le menu déroulant.

Seule la partie commune est enlevée.

 

Gestion des connexions

En mode "Connectivity".

Ajouter des connexions de tenons

Cliquer sur "Stud" dans la barre d'outils verticale :

Sélectionner le type de "Stud" dans la barre d'outils horizontale :

Ajouter des connexions de tenons inférieurs

Cliquer sur "Bottom" dans la barre d'outils verticale :

Sélectionner le type de "Bottom" dans la barre d'outils horizontale :

Ajouter des connexions d'accessoires

Cliquer sur "Acc." dans la barre d'outils verticale :

Sélectionner le type d'"Accessories" dans la barre d'outils horizontale :

Autres accessoires :

Ajouter des connexions de trous

Cliquer sur "Hole" dans la barre d'outils verticale :

Sélectionner le type de "Hole" dans la barre d'outils horizontale :

Créer une connexion personnalisée

Cliquer sur "Custom" dans la barre d'outils verticale :

 

Sauvegarde

Utiliser le menu "File / Save" (Ctrl+S) pour sauvegarder le fichier de pièce. Utiliser "File / Save as" (Ctrl+Alt+S) pour le sauvegarder sous un autre nom ou dans un autre dossier.

La sauvegarde se fait dans un fichier .part qui n'est en réalité qu'un fichier LDraw mais comportant des méta-commandes spécifiques à Part Designer et Studio.

 

Exporter

Exporter au format LDraw

Utiliser le menu "File / Export As / Export as LDraw..." pour exporter la pièce au format LDraw (.DAT).

Exporter au format Objet 3D

Utiliser le menu "File / Export As / Export as Obj..." pour exporter la pièce au format objet 3D (.OBJ).

Exporter le fichier de connexion

Utiliser le menu "File / Export As / Export as Conn..." pour exporter le fichier de connexion binaire (.conn).

Exporter vers Studio

Utiliser le menu "File / Export As / Export to Studio..." pour exporter la pièce vers la bibliothèque du programme Studio.

Cette nouvelle pièce se retrouve automatiquement dans la bibliothèque des pièces personnalisées du programme Studio, sans le relancer. Dans ma configuration :
C:/Users/tchang/AppData/Local/Stud.io/CustomParts/parts

Message de confirmation :

Soumettre à BrickLink

Cliquer sur la flèche "Submit to server" à droite de la barre d'outils pour envoyer la pièce aux développeurs de Studio et Part Designer.

Nota : Les pièces envoyées ne semblent pas disponibles directement aux utilisateurs.

 

Sortie

Pour sortir du programme cliquer sur le menu "File / Exit" ou cliquer sur le bouton rouge à croix blanche à droite du bandeau supérieur du programme.

Un message de confirmation apparait si un fichier modifié n'a pas été sauvegardé au préalable :

 

Modification de la pièce

Sélection

Les pièces doivent être sélectionnées pour leur appliquer une modification, comme un déplacement, une rotation, etc.

Sélection avec le bouton "Select" :
- Une pièce survolée est indiquée par une boite englobante cyan épaisse.
- Une pièce cliquée est indiquée par une boite englobante cyan fine et l'outil de manipulation apparaît.
- Une pièce une fois cliquée, un second clic sur un sous-composant permet de sélectionner ce sous-composant.

Sélection avec le bouton "Element" :
- La sélection porte sur un type d'élément de pièce.

- Select studs only : Sélectionne uniquement les tenons (par défaut).
- Select bottom components only : Sélectionne uniquement les tenons de dessous.
- Select accessories only : Sélectionne uniquement les accessoires.

Sélection unitaire

Sélection :

- Cliquer sur une pièce pour la sélectionner, son enveloppe passe en cyan et un petit bouton/outil apparaît.
- Un Ctrl+Clic permet de sélectionner une pièce supplémentaire ou de la désélectionner si elle l'était déjà.

Manipulation :

- Un survol du bouton fait apparaitre l'outil rotation et l'outil déplacement.

Sélection de zone

Les pièces peuvent être sélectionnées dans une zone rectangulaire.

Sélection de zone :

- Cliquer le premier point du rectangle.
- Une pièce est sélectionnée dès qu'un morceau se trouve à l'intérieur du rectangle, même si elle est cachée par une pièce qui se trouve devant.
- Relâcher le bouton de la souris.

Copie

Utilisation du Couper/Copier/Coller

Pour copier une sélection dans le presse-papier utiliser le menu "Edit / Copy", le menu contextuel "Copy" ou le raccourci clavier "Ctrl+C".

Pour couper une sélection et la mettre dans le presse-papier utiliser le menu "Edit / Cut", le menu contextuel "Cut" ou le raccourci clavier "Ctrl+X".

Pour coller le contenu du presse-papier utiliser le menu "Edit / Paste", le menu contextuel "Paste" ou le raccourci clavier "Ctrl+V". Cliquer à l'endroit désiré pour ajouter les pièces dans le modèle. Taper "Echap" pour annuler.

Utilisation de l'outil Duplicate

Manipulation :

- Utiliser le menu "Edit / Duplicate", le menu contextuel "Duplicate".
- Sélectionner à nouveau la ou les pièces copiées.
- Cliquer à l'endroit ou vous voulez placer les nouvelles pièces.
- Taper la touche "Echap" pour sortir du mode.

Copie symétrique

Après sélection de pièces, cliquer sur l'un des boutons "... mirror" du panneau information qui apparait.

Exemple avec la pièce Studio Wedge 3936 :

Déplacement

Déplacement avec l'outil de manipulation

Manipulation :

- Un survol de l'outil fait apparaitre l'outil rotation et l'outil déplacement.
- Cliquer l'outil déplacement (celui de droite).

Déplacement :

- Cliquer sur l'une des flèches et déplacer la souris pour déplacer la pièce dans cette direction suivant le pas de la grille.
- Cliquer en dehors pour valider le déplacement.

Orientation de l'outil de manipulation :
Trièdre local/absolu :

- Cliquer sur le cube jaune (passe en orange) pour changer le trièdre local (suivant orientation de la pièce) en trièdre absolu (suivant origine du projet) ou inversement.

Déplacement à la souris

Cliquer une nouvelle fois sur la sélection en dehors du petit outil circulaire, puis déplacer la souris pour faire suivre la sélection.

Déplacement au clavier

Cliquer une nouvelle fois sur la sélection en dehors du petit outil circulaire, puis utiliser les touches fléchées pour déplacer la sélection suivant un axe horizontal ou un axe vertical.

Rotation

Rotation avec l'outil de manipulation

Manipulation :

- Un survol de l'outil fait apparaitre l'outil rotation et l'outil déplacement.
- Cliquer l'outil rotation (celui de gauche).

Axe de rotation :

- Cliquer sur l'une des flèches pour sélectionner l'axe de rotation.

Rotation :

- Cliquer à l'extérieur du grand cercle et déplacer la souris pour faire tourner la sélection par pas de 0.1 degrés.
- Cliquer à l'intérieur du grand cercle et déplacer la souris pour faire tourner la sélection par pas de 5 degrés.
- Cliquer à l'intérieur du petit cercle et déplacer la souris pour faire tourner la sélection par pas de 90 degrés.
- La rotation peut aussi se faire avec les flèches du clavier par pas de 90 degrés ou avec "Maj+Flèches" par pas de 45 degrés.
- L'angle en degrés s'affiche au-dessus.
- La valeur de l'angle à obtenir peut être tapée directement dans le champ au-dessus.

 

Liaison avec le site BrickLink

Pour soumettre vos pièces à la bibliothèque Studio géré par BrickLink, il faut créer un compte avant de les envoyer sur le site.

Ouverture d'un compte BrickLink

Hors connexion, aller dans le menu "File / Submit to Studio library", ou cliquer sur le bouton "SIGN IN" à droite de la barre d'outils, puis sur "Create Account" dans la boite de dialogue qui s'ouvre. Cela ouvre votre navigateur Internet par défaut et va sur le site BrickLink.

Cliquer sur le bouton "Register" en bas de la partie "New to BrickLink?".

Remplir la boite de dialogue :

  • Account : Compte.
    • Email address : Adresse de messagerie valide.
    • Username : Identifiant.
    • Password : Mot de passe.
    • Show : Affiche le mot de passe en clair lors de la saisie.
  • Location : Lieu de connexion.
    • France : Pays.
    • Region : Région du pays.
  • By creating... : En créant ce compte, vous confirmez avoir plus de 18 ans et acceptez les conditions d'utilisation et la politique de confidentialité du site.
  • Create account : Lance la création du compte et envoie un message de confirmation sur votre messagerie.
  • Confirmer la création du compte :

  • Confirm Email : Message de confirmation.
  • You've got mail : Vous avez reçu un message...
  • Allez sur votre messagerie et cliquer dans le message de BrickLink sur le bouton "Confirm my email address".
  • Connexion

    Pour se connecter sur le site BrickLink utiliser le menu "File / Submit to Studio library" ou cliquer sur le bouton "SIGN IN" à droite de la barre d'outils :
    .

    Remplir les champs "Username" et "Password" dans la boite de dialogue qui s'ouvre :

    Si le serveur BrickLink est en maintenance un message s'affiche pour vous inviter à réessayer ultérieurement :

    Sinon un message de confirmation s'affiche :

    Le bouton de connexion change et affiche votre nom d'utilisateur et à côté un bouton pour se déconnecter :

    Soumission

    A la fin du processus de connexion une boite de dialogue s'ouvre.

     

    Menus

    Menu du mode principal

    Les 6 menus s'affichent en haut à gauche de l'écran.

    File (Menu fichier)

    Ce menu s'affiche en cliquant sur le menu "File".

    Edit (Menu édition)

    Ce menu s'affiche en cliquant sur le menu "Edit".

    Insert (Menu insertion)

    Ce menu s'affiche en cliquant sur le menu "Insert".

    Model (Menu modèle)

    Ce menu s'affiche en cliquant sur le menu "Model".

    View (Menu visualisation)

    Ce menu s'affiche en cliquant sur le menu "View".

    Help (Menu aide)

    Ce menu s'affiche en cliquant sur le menu "Help".

    Menu contextuel du panneau graphique

    Ce menu s'affiche en cliquant avec le bouton droit dans le panneau graphique.

     

    Barres d'outils

    Barre d'outils du mode principal

    La barre d'outils s'affiche en haut de la fenêtre et permet d'accéder directement aux principales fonctions de Studio.

    Barre d'outils du mode construction

    Cette barre d'outils se trouve à gauche de la fenêtre graphique en mode "Shape".

    • Select : Sélection de pièce.
    • Element : Sélection d'élément de pièce.
    • Brick : Dessin de brique.
    • Stud : Dessin de tenon (dessus).
    • Bottom : Dessin de prise de tenon (inférieur).
    • Acc. : Dessin d'accrochage.
    • Hole : Dessin de trou.
    • Eraser : Effaceur.
    • Decal : Ajout de motif.

    Barre d'outils du mode connexion

    Cette barre d'outils se trouve à gauche de la fenêtre graphique en mode "Connectivity".

    • Select : Sélection de pièce.
    • Element : Sélection d'élément de pièce.
    • Stud : Connexion de tenon (dessus).
    • Bottom : Connexion de prise de tenon (inférieur).
    • Acc. : Connexion d'accrochage.
    • Hole : Connexion de trou.
    • Custom : Connexion personnalisée.

     

    Raccourcis clavier

    Nota : Certains raccourcis ne sont pas configurés par défaut.

    Nota : Les raccourcis peuvent être remis par défaut en cliquant "Set to Default" du panneau "Preferences", onglet "SHORTCUTS".

    Programme :

    Fichier :

    Edition :

    Modèle :

    Visualisation :

    Barre d'outils :

     

    Configuration

    Il est possible de configurer Studio au niveau de son apparence ou pour paramétrer son utilisation.

    Configuration générale

    Cette boite de dialogue s'affiche en cliquant sur le menu "Edit / Preferences", onglet "GENERAL".

    Configuration des raccourcis clavier

    Cette boite de dialogue s'affiche en cliquant sur le menu "Edit / Preferences", onglet "SHORTCUTS".

     

    Pour aller plus loin

    Voir les méta-commandes spécifiques à Studio et Part Designer ajoutées dans les fichiers de pièces (.part et/ou .dat) :
    Les méta-commandes spécifiques Studio et Part Designer

     

    Impressions au cours du test du programme

    Voici une liste des impressions suite aux tests effectués sur la version 1.0.1_2 du programme, ainsi que les améliorations souhaitables ou à envisager qui amélioreraient les possibilités du programme et sa facilité d'utilisation.

     

    Droits et Copyright

    Le programme Part Designer est développé et distribué par le site BrickLink.

    Cette page en français est basée sur les tests de la version 1.0.1_2 et suivantes, avec l'aide fournie avec le programme ("Part Designer Help").

    Les autres programmes et produits cités sont la propriété de leurs ayants droits respectifs.

    Traduction et Adaptation : J.C. Tchang.